Comunicado de migración hacia nuevos servidores PARADOX

08/01/2019
PARADOX SWAN

Migración hacia nuevos servidores PARADOX

Estimados clientes,

Les informamos que PARADOX sigue mejorando el servicio y la seguridad de los servidores actuales para que los usuarios dispongan de las mejores prestaciones y gocen de una mejor experiencia. Por ello, les mostramos las siguientes novedades:

 

MIGRACIÓN DE PMH AL SWAN

 

Actualmente la migración se debe realizar de forma manual y PARADOX ofrece la posibilidad de obtener 1 o 2 años gratuitos si la cuenta proviene del PARADOXMyHome (PMH). Deberán consultar a nuestro departamento técnico los pasos necesarios para realizar la migración.

Para las cuentas DDNS provenientes de PMH, es necesario pagar el servicio SWAN durante 1 año en el momento de realizar el alta con la app y PARADOX le ofrecerá las siguientes condiciones:

2 años adicionales gratuitos para cuentas creadas después del 1 de abril de 2017

1 año gratuito para cuentas creadas antes del 1 de abril de 2017

 

 

SERVICIO SWAN POR IP FIJA

 

PARADOX ha desarrollado la nueva versión de InsiteGold V2.4.0, que ofrece la posibilidad de conexión por IP fija. Esta nueva versión de momento sólo está disponible para Android.

No habrá una nueva app como había comentado PARADOX, sino que se trata de una actualización de la existente InsiteGold.

Para utilizar esta nueva funcionalidad del InsiteGold es necesario que el modulo IP150 este actualizado a la V4.40.

 

 

ACTUALIZACIÓN DE MÓDULOS IP150 PARA COMPATIBILIZARLOS CON SWAN

 

La versión recomendada para los IP150 y que funcionen con el SWAN y la aplicación InsiteGold es la V4.30.

Si se dispone de un módulo V1.39 o V1.40, mediante el Infield V5.2.3, incluido en la última versión de Babyware, o el V5.0.23, disponible en nuestra web, podemos actualizar el módulo directamente a la última versión compatible con el SWAN, la V4.30, sin necesidad de tener que abrir ningún puerto, directamente por IP local.

Si el módulo dispone de una versión inferior a V1.39, es necesario actualizarlo a esta versión como mínimo para poder actualizarlo directamente a la V4.30.

En cambio, si disponemos de un módulo V4.0, sí que es necesario realizar una actualización previa antes de actualizarlo a la V4.30. Para realizar la actualización es necesario abrir el puerto Neware (de fábrica el 10000) a la IP del módulo. Primero se deberá actualizar a la V4.10 y finalmente a la V4.30.

Descargue el manual sobre cómo actualizar los módulos a la V4.30 aquí:

 

Manual actualización

Descargar manual

 

 

ACTUALIZACIÓN DE LOS PCS250 PARA HACERLOS COMPATIBLES CON EL SWAN

 

Tanto los módulos GPRS PARADOX PCS250, como los PCS250 G1, se pueden actualizar sin tener en cuenta la versión del módulo. Solo hay que mirar que el módulo transmisor del propio GPRS tiene que ser "SIM900" o " SIM800". Los módulos transmisores diferentes a estos no son compatibles con el SWAN.

La última versión disponible que hay de los PCS250 compatible con el SWAN y la aplicación InsiteGold es la V4.21.

 

 

MÓDULOS IP100

 

Desafortunadamente, las instalaciones que usan dispositivos IP100 no pueden soportar el servicio SWAN, ya que se dejó de producir hace más de 6 años.

Estos módulos no es posible actualizarlos para hacerlos compatibles con el SWAN.

 

 

CUENTAS PMH CON HD77

 

Las cuentas HD77 no se verán afectadas y estarán operativas hasta el 1 de enero de 2020 sin que se necesiten modificaciones en este momento. En el futuro, se van a ofrecer soluciones para estas cuentas.

 

 

COMPATIBILIDAD DE CENTRALES CON EL SWAN

 

Estas son las versiones recomendadas para total compatibilidad con el SWAN:

EVO192: V6.90 o superior, compatible con HD78/88 y app

EVOHD: V6.90 o superior, compatible con HD78/88 y app

MG5000/MG5050: V4.86 o superior, compatible con app

SP4000: V4.86 o superior, compatible con app

SP5000/6000: V4.86 o superior, compatible con HD78/88 y app

 

 

COMPATIBILIDAD DE CENTRALES CON MÓDULOS IP Y GPR

 

También hay que tener en cuenta que para que las centrales sean compatibles con módulos IP o GPRS, se necesita partir de unas versiones mínimas:

EVO192: V2.02 o superior

EVOHD: V1.11 o superior

MG5000/MG5050: V4.00 o superior

SP4000/5000/6000: V3.42 o superior

 

Las versiones inferiores a las indicadas no serán compatibles en la transmisión por IP.

 

 

COMPATIBILIDAD DE MÓDULOS IP/GPRS CON LA CONEXIÓN COMBO

 

También hay que tener en cuenta que para que las centrales sean compatibles con módulos IP o GPRS, se necesita partir de unas versiones mínimas:

IP150: V2.13 o superior

PCS250/PCS250G1/G3: V1.40 o superior

 

Las versiones inferiores a las indicadas no serán compatibles con la conexión en combo.