Comunicado técnico sobre cómo actualizar correctamente su módulo IP de PARADOX

04/05/2018

 

En el caso de que disponga de un módulo IP de PARADOX y desee actualizarlo a una versión superior, le recordamos que si hay versiones previas a las que desea actualizar, estas han de ser instaladas previamente en orden.

a) Por ejemplo, si usted tiene un módulo versión 1.4 y desea actualizarlo a la 4.2 debe seguir los siguientes pasos:

Primero ha de actualizar a la versión 4.0, después a la versión 4.1 y finalmente a la versión 4.2.

b) Otro ejemplo, si dispone de un módulo versión 4.0 y desea actualizarlo a la versión 4.2 los pasos a seguir son los mismos:

Primero ha de instalar la versión 4.1 y finalmente la 4.2.

 

De no seguir correctamente estas instrucciones tiene muchas probabilidades de que el módulo quede inutilizable.

Finalmente les recomendamos actualizar todos los módulos versión 4.0 y 4.1 a la última versión, la 4.2.

 

Consulte nuestro Departamento Técnico para más información.