Actualisation des centrales PARADOX à travers Babyware 5.1

19/01/2018

 

Nous vous informons que PARADOX a changé l'architecture de programmation des PGM.

Si vous souhaitez programmer les sorties PGM des centrales EVO, MG, ou SP à travers le Babyware 5.1, il est nécessaire d'actualiser les centrales à la dernière version disponible :

EVO192: V6.80

MG5000 y MG5500: V6.80

SP5500, SP6000 y SP7000: V6.10.002 (pour la centrale SP4000 pour le moment, il n'est pas possible de programmer les PGMs avec le Babyware 5.1)

Pour les versions de centrales antérieures pour lesquelles il n'est pas possible de programmer les PGM avec le Babyware 5.1, vous devrez utiliser les versions précédentes de Babyware.

 

Vous pouvez télécharger Babyware V5.1.0 ici.

Consultez notre Département Technique et/ou Commercial pour plus information.

 

Souhaitez-vous recevoir par e-mail nos offres et nouveautés hebdomadaires ou les retrouver sur notre section web exclusive «Offres»? Inscrivez-vous ici.

L'accès à la section sélectionnée peut prendre quelques minutes en fonction du volume de la documentation. Veuillez patienter, s'il vous plaît.