Communiqué de migration vers les nouveaux serveurs PARADOX

08/01/2019

 

 

 

PARADOX SWAN

Migration vers les nouveaux serveurs PARADOX

Chers clients,

Nous vous informons que PARADOX continue d’améliorer le service et la sécurité des serveurs actuels afin que les utilisateurs disposent des meilleures fonctionnalités et bénéficient d’une meilleure expérience. Par conséquent, nous vous montrons les nouvelles suivantes:

 

MIGRATION DE PMH VERS SWAN

 

Actuellement, la migration doit être effectuée manuellement et PARADOX offre la possibilité d’obtenir 1 ou 2 années gratuites si le compte provient de PARADOXMyHome (PMH). Vous devez consulter notre service technique pour connaître les étapes nécessaires à la migration.

Pour les comptes DDNS de PMH, il est nécessaire de payer le service SWAN pendant 1 an au moment de l'enregistrement avec l'app et PARADOX proposera les conditions suivantes:

2 années supplémentaires gratuites pour les comptes créés après le 1er avril 2017

1 an gratuit pour les comptes créés avant le 1er avril 2017

 

 

SERVICE SWAN PAR IP FIXE

 

PARADOX a développé la nouvelle version d'InsiteGold V2.4.0, qui offre la possibilité de connexion par IP fixe. Cette nouvelle version est actuellement disponible uniquement pour Android.

Il n'y aura donc pas de nouvelle application comme l'avait commenté PARADOX, mais une mise à jour de la version existante d'InsiteGold.

Pour utiliser cette nouvelle fonctionnalité InsiteGold, il est nécessaire que le module IP150 soit mis à jour vers la version V4.40.

 

 

MISE A JOUR DES MODULES IP150 POUR LES RENDRE COMPATIBLE AVEC SWAN

 

La version recommandée pour l'IP150 pour qu'il fonctionne avec SWAN et l'application InsiteGold est la version V4.30.

Si vous avez un module IP version V1.39 ou V1.40V, grâce au programme infield version V5,2,3 inclus dans la dernièe version de Babyware ou grâce à la version V5.0.23 disponible via notre page web, vous allez pouvoir actualiser votre module directement à la dernière version compatible avec le SWAN (4,30 ) via IP locale sans avoir besoin d'ouvrir un port sur votre router.

Si le module a une version inférieure à V1.39, il est nécessaire de le mettre à jour au moins vers la version V1.39 pour pouvoir le mettre à jour directement vers V4.30.

Par contre, si nous avons un module V4.0, il est nécessaire d’effectuer une mise à jour précédente avant de le mettre à jour vers V4.30. Pour pouvoir effectuer la mise à jour, il est nécessaire d’ouvrir le port Neware (par défaut 10000) à l’IP du module. Tout d'abord, il doit être mis à jour à la V4.10 et enfin à la V4.30.

Téléchargez le manuel sur la mise à jour des modules vers la V4.30 ici:

 

Manual actualización
Télécharger le manuel

 

 

MISE A JOUR DU PCS250 POUR LE RENDRE COMPATIBLE AVEC LE SWAN

 

Les modules PARADOX PCS250 GPRS et les modules PCS250 G1 peuvent être mis à jour sans prendre en compte la version du module. Il suffit de regarder que le module émetteur du GPRS soit au version "SIM900" ou "SIM800". Les modules émetteurs autres que ceux-ci ne sont pas compatibles avec le SWAN.

La dernière version disponible du PCS250 compatible avec les applications SWAN et InsiteGold est la V4.21.

 

 

MODULES IP100

 

Malheureusement, les installations utilisant des périphériques IP100 ne peuvent pas prendre en charge le service SWAN. Ces modules ne peuvent pas être mis à jour pour les rendre compatibles avec le SWAN.

Ces modules ne peuvent pas être mis à jour pour les rendre compatibles avec le SWAN.

 

 

COMPTES PMH AVEC HD77

 

Les comptes incluent un HD77 ne seront pas affectés et seront opérationnels jusqu'au 1 er janvier 2020, sans aucune modification nécessaire pour le moment. À l'avenir, des solutions seront proposées pour ces comptes.

 

 

COMPATIBILITE DES UNITES DE CONTROLE AVEC LE SWAN

 

Voici les versions recommandées pour une compatibilité totale avec SWAN:

EVO192: version 6.90 ou supérieure, compatible HD78 / 88 et application

EVOHD: V6.90 ou supérieur, compatible avec HD78 / 88 et application

MG5000 / MG5050: V4.86 ou supérieur, compatible avec l'application

SP4000: V4.86 ou supérieur, compatible avec l'application

SP5000 / 6000: version 4.86 ou supérieure, compatible avec HD78 / 88 et application

 

 

COMPATIBILITE DES CENTRALES AVEC LES MODULES IP ET GPRS

 

Les versions minimum des centrales pour une compatibilité avec le module IP et les module GPRS sont :

EVO192: V2.02 ou supérieure

EVOHD: V1.11 ou supérieur

MG5000 / MG5050: V4.00 ou supérieure

SP4000 / 5000/6000: V3.42 ou supérieure

 

Les versions inférieures à celles indiquées ne seront pas compatibles avec la transmission IP.

 

 

COMPATIBILITE DES MODULES IP / GPRS AVEC LA CONNEXION COMBO

 

Les versions minimums des modules IP et GPRS pour une compatibilité en connexion combo sont :

IP150: V2.13 ou supérieure

PCS250 / PCS250G1 / G3: V1.40 ou supérieure

 

Les versions inférieures à celles indiquées ne seront pas compatibles avec la connexion combo.

L'accès à la section sélectionnée peut prendre quelques minutes en fonction du volume de la documentation. Veuillez patienter, s'il vous plaît.