Communiqué technique sur comment actualiser correctement votre module IP de PARADOX

04/05/2018

 

Dans le cas où vous souhaitez actualiser un module IP de PARADOX à une version supérieure, nous vous rappelons que si il existe des versions intermédiaires à celle que vous souhaitez actualiser, celle-ci doivent être installé au préalable dans le bon ordre.

a) Par exemple, si vous avez un module version 1,4 et que vous souhaitez l'actualiser à la version 4,2 vous devez suivre les étapes suivantes:

Premièrement, actualiser le module à la version 4,0 puis à la version 4,1 et enfin à la version 4,2.

b) Autre exemple, si vous disposez d'un module version 4,0 et vous souhaitez l'actualiser à la version 4,2 les étapes à suivre sont les mêmes:

Premièrement, il faut installer la version 4,1 et ensuite la version 4,2.

 

Si vous ne suivez pas correctement ces instructions, il y a de forte possibilité que le module devienne inutilisable

Nous vous recommandons de toute manière d'actualiser les modules version 4,0 et 4,1 à la dernière version 4,2.

 

N’hésitez pas à consulter notre département technique pour plus d'information.

L'accès à la section sélectionnée peut prendre quelques minutes en fonction du volume de la documentation. Veuillez patienter, s'il vous plaît.